• Créer 1 Radio
    • Streaming Center (Everest Cast Pro)
    • Azuracast
    • MediaCP
    • Everest Panel
    • Radio FM
  • Créer 1 WebTV
    • VDO Panel
    • MediaCP Vidéo
  • Créer 1 Site
    • RadioStation Pro CMS
    • CMS Pro Radio
    • Trouver votre nom de domaine
  • Services Additionnels
    • Application Radio Native
    • Salons De Chat
    • Skill Alexa
    • VPS Cloud Radio
    • Mon Apps Radio
    • Cloud Storage Nextcloud
  • Contact
Linkedin Twitter Youtube Facebook
  • contactez-nous
  • 📱 Découvrez MonAppsRadio Notre application Nouvelle Génération ! 13.99 €/mois
  • +33 2 30 96 48 87
  • Espace client
logo-conceptradio-2024-blanc-01-1.png logo1-2
  • Créer 1 Radio
    • Streaming Center (Everest Cast Pro)
    • Azuracast
    • MediaCP
    • Everest Panel
    • Radio FM
  • Créer 1 WebTV
    • VDO Panel
    • MediaCP Vidéo
  • Créer 1 Site
    • RadioStation Pro CMS
    • CMS Pro Radio
    • Trouver votre nom de domaine
  • Services Additionnels
    • Application Radio Native
    • Salons De Chat
    • Skill Alexa
    • VPS Cloud Radio
    • Mon Apps Radio
    • Cloud Storage Nextcloud
  • Contact

Nouvelles

9 juin 2026
MediaCP, Mise à jour

MediaCP 2.15.3 est une mise à jour assez importante avec une nouvelle fonctionnalité étendue de journaux d’événements de flux et un grand nombre de corrections de bugs à la version 2.15.x.

Plusieurs bugs importants ont été résolus, notamment des problèmes liés aux jingles horaires, aux mises à jour de la base de données GeoIP, aux erreurs de l’encodeur ionCube et aux améliorations de performances pour MediaCP Video.

Améliorations

  • Journal des événements de flux MCP-2985, y compris les événements de flux, de montage et de DJ
  • Moteur de streaming Wowza MCP-2987 4.9.7

Corrections de bugs notables

  • MCP-2842 La suppression de fichiers multimédias d’une liste de lecture Wowza TV active entraînera des erreurs « Fichier introuvable » et une utilisation du processeur à 100 % par Wowza.
  • MCP-2993 Un grand nombre d’enregistrements dans video_history provoque des temps de recherche longs et des problèmes de performance de la base de données
  • MCP-3013 Listes de lecture de jingles horaires diffusées après chaque morceau
  • MCP-3036 Mise à jour de notre base de données de groupe pour les adresses IP
  • La mise à niveau du MCP-3034 de la version 2.14.11 à la version 2.15.2 entraîne une erreur fatale de l’encodeur ionCube.

Corrections de bugs

  • Le graphique des connexions du MCP-2428 ne se charge pas.
  • MCP-2593 La suspension du service Nginx-Rtmp TV n’arrête pas le processus liquidsoap.
  • La valeur du débit binaire Icecast KH du MCP-2753 n’est pas définie pour le point de montage.
  • Débit de données MCP-2758 manquant sur la page des statistiques mondiales
  • Affichage de la langue par défaut du panneau MCP-2761 dans d’autres langues pour la gestion des clients
  • Le point de publication MCP-2765 « control » dans nginx-rtmp provoque une erreur 403 sur m3u8.
  • La configuration MCP-2776 de Nginx-rtmp génère un avertissement lors du redémarrage du service.
  • MCP-2799 : Les processus de rechargement de Certbot provoquent des erreurs de segmentation et des plantages de la station de radio.
  • MCP-2803 Le graphique d’écoute sur 12 heures est bloqué et nécessite une réinitialisation du cache.
  • Erreur de vérification du certificat SMTP MCP-2827 due à un chemin de certificat incorrect
  • MCP-2847 : Définir la limite de stockage audio à 0 affiche « illimité » pour l’administrateur et « 0 » pour le client/revendeur
  • MCP-2881 : Modifier le point de montage par défaut d’AutoDJ en /stream tout en préservant la compatibilité avec le point de montage d’origine /
  • Échec de la vérification de la prise en charge de l’extension PHP VIPS (MCP-2888)
  • Les tables MCP-2897 video_meta et similaires sont manquantes sur les anciennes installations antérieures à la version 2.9.0, ce qui provoque des blocages lors de la mise à niveau de la base de données.
  • MCP-2907 Nouvelle installation automatique des ports 80/443 en conflit avec le proxy CentovaCast
  • L’utilitaire de sauvegarde MCP-2929 affiche l’erreur suivante : « cp : opérande de fichier de destination manquant après ‘/usr/local/mediacp/’ ».
  • Délai d’expiration de l’analyse (re) du support MCP-2940 après 5 minutes
  • MCP-2942 : Données d’écouteurs uniques et de session manquantes
  • Les revendeurs MCP-2949 ne peuvent pas activer les paramètres d’enregistrement et de traitement audio.
  • Modèles d’e-mails MCP-2977 : Objet : Annonces ; Titre : Peut encore contenir des scripts.
  • Le nombre de vues du MCP-2983 est défini sur 0, ce qui indique une erreur de division par zéro.
  • Compatibilité MCP-2981 avec Debian 13 IceS20 et GCC
  • Le code d’intégration et de widget du lecteur MCP-2992 est difficile à lire en mode sombre.
  • Échec de la sauvegarde hebdomadaire de la base de données (MCP-2995)
  • MCP-2996 500 Erreurs serveur lors de l’interaction avec des services suspendus.
  • MCP-3006 : Le fait de transmettre un nom de branche à l’utilitaire d’installation entraîne l’installation d’anciennes versions de PHP et de ls.
  • L’utilitaire de sauvegarde MCP-3009 affiche l’erreur suivante : « cp : opérande de fichier de destination manquant après ‘/usr/local/mediacp/’ ».
  • Le transfert de données MCP-3010 est lié au service client
  • MCP-3018 Le traitement des données historiques peut échouer en raison d’un champ city_id de taille insuffisante.
  • L’étiquette libtag MCP-3019 est manquante sur les images d’automatisation précompilées
  • MCP-3023 RTMP / RTSP activé. La publication du service audio via Wowza provoque des erreurs indéfinies.
  • Le problème affectant le démarrage du processus Liquidsoap a disparu (MCP-3026 : le serveur MySQL a disparu).
  • La mise à jour du fuseau horaire lors du passage à l’heure d’été/d’hiver (MCP-3033) ne s’applique pas.
  • MCP-3038 Améliore les performances de lecture récente en ne recherchant que les couvertures des articles affichés.

 

Tags: MediaCP
Share:

Articles récents

  • Streaming.Center: Explication des rotations pondérées, séquentielles et d’horloge
  • Streaming.Center: Les diffusions en direct des DJ prennent désormais en charge SHOUTcast 2 avec des pochettes de morceaux
  • Mise à jour STREAMING CENTER 3.31.0

Archives

Étiquettes

azuracast chat communautaire diffusion direct discussion DJ Everest Cast Pro everestcast pro horloge live manager radio MediaCP pochettes pondérée rotation Shoutcast V2 streaming center séquenteilles vdopanel vdo panel webtv
 Bain-De-Bretange(35), France
 contactez-nous
 +33 2 30 96 48 87
Liens Utiles
  • Blog / News
  • CGV
  • Support
  • Statuts des services
  • Mises à jour Manager/Panel
Espace Clients
  • Mon Compte
  • Inscription
  • Mes Domaines
  • Mes Services
  • Mes Factures
Solutions Pro
  • RADIO FM 
Suivez-nous !
Facebook-f Instagram
Paiements acceptés
CB / CB x3 / Paypal / Virement bancaire / Prélèvement SEPA
SIRET: 10558553300018 – TVA: FR07105585533
Prix affichés Toutes Taxes Comprises

Copyright © 2019 - 2026. Tous droits réservés Concept Radio

Mentions Légales & Politique de confidentialité